?

Log in

No account? Create an account

... request for some help

« previous entry | next entry »
Nov. 30th, 2000 | 02:29 am

anyone out there that has had the livejournal 1.4.2 client crashing on them, but has NOT changed any dll's since the install... download this and tell me if it works for you.

if it does, i will repackage and have it put up on livejournal.com

thanks.

Link | Leave a comment | Share

Comments {4}

Cute Mommy

(no subject)

from: moonmama
date: Nov. 30th, 2000 04:32 pm (UTC)
Link

The first time I ran it, I was told I had an invalid password.
The second time, it seemed to log me in but the client window didn't come up. I can see Live Journal listed when I press Ctrl-Alt-Delete.

Reply | Thread

Tim

(no subject)

from: visions
date: Nov. 30th, 2000 07:31 pm (UTC)
Link

did you actually install the 1.4.2 upgrade or full install beforehand?

it will update the wspell files, which are needed for the client to run properly. the not displaying the journal window is the "error" that occurs when it doesnt have the right wspell files.

download the 1.4.2 upgrade package first, and then install it... and then copy the exe file above over the one that is installed. it should work perfectly at that point.

Reply | Parent | Thread

Cute Mommy

(no subject)

from: moonmama
date: Nov. 30th, 2000 08:55 pm (UTC)
Link

Yippy skippy. That did it. I even rebooted my computer just to make sure.

Reply | Thread

Bobbi Jo

bug fix

from: scaredofspiders
date: Dec. 1st, 2000 08:53 am (UTC)
Link

The replacement livejournal.exe fixed my version 1.4.2, thank you!

Reply | Thread